Go Back   Toyota Corolla Forum > Corolla Forums > 1998 - 2002 Toyota Corolla

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-03-2012, 02:31 PM   #1
mowery33
Junior Member
 
Join Date: May 2012
Posts: 1
Thumbs down A/C Problem

Hello everyone,
I own a toyota corolla, I think it is a 2001, not sure (it says july of 2001 on door sticker) but I was told it was a 2002. Not quite sure which year to say when looking for parts.
Anyway, I have had the hardest time pinpointing why the ac light is blinking and car stops blowing cold when it does. I will run it for about five minutes and then it does it.
I tried putting in new relay 02082, but changed nothing. When I pulled the old one out, it was not the 02022 one that everyone said goes bad, it ended it something like 31.
Well, next I thought maybe clutch was slipping, so I put new serp belt on, still nothing.
The gauge readings are around 30-35 low and around 225 high side, so I didn't think it was low on refrigerant.
Next, I was thinking could either be lock sensor, which I have no idea how to check or amplifier which, again, I have no idea how to check.
can someone please help, I live in oklahoma and we just my break some heat records again this year?
Also, I can't figure out how to check for ac trouble codes on this bugar.
Thanks in advance!
mowery33 is offline   Reply With Quote
The Following User Says Thank You to mowery33 For This Useful Post:
mgaldzic (07-13-2014)
Join Corolla Forum

Join Corolla Forum Today - It's Totally Free!

Are you a Toyota Corolla fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Toyota Corolla and Matrix Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your Toyota, and have a great time with other Corolla fans. Whether your an old timer or just bought your Toyota you'll find that Corolla Forum is a great community to join. Best of all it's totally free!

Join CorollaForum.com Today! - Click Here JOIN FOR FREE


Old 05-05-2012, 12:53 PM   #2
dat4jesus
Junior Member
 
Join Date: May 2012
Posts: 2
Default

Based on what you say and assuming the A/C cools for a few minutes when you first turn it on and then stops cooling.....this sounds to me like the expansion valve is failing and needs to be replaced. The expansion valve is mounted to the evaporator and is located under the dash on the passenger side of the car. Strongly suggest replacing the accumulator/drier and flushing the system as well. Assuming the compressor is still good, this is a relatively cheap fix if you do it yourself, however, time consuming because the expansion valve and evaporator are a pain to access. If you take the car to a mechanic, the primary cost will be labor charges because of the work content required to access the expansion valve/evaporator. Hope this helps.
dat4jesus is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:36 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2010 - 2013 corollaforum.com
This site is in no way affiliated with Toyota.